This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

MSP-EXP430G2: Compatibility with Older Version Software

Part Number: MSP-EXP430G2
Other Parts Discussed in Thread: MSP430G2211

Is the MSP430 LaunchPad (MSP-EXP430G2) compatible with version 5.1.0.09000 of Code Composer Studio.  Can I run it on the newer launchpads? 

**Attention** This is a public forum