Due to the U.S. Thanksgiving holiday, please expect delayed responses during the week of 11/22.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CCS/MSP430F5338: Unable to find MSPWare version required to build an old project

Part Number: MSP430F5338
Other Parts Discussed in Thread: SYSBIOS

Tool/software: Code Composer Studio

Hello,

I have been tasked with building an MSP430 project that requires a version of msp430ware/driverlib that is unavailable on the TI website.

Here are the versions required by the project:

RTSC_PRODUCTS=

com.ti.mcu.msp430.driverlib:1.95.0.49;

com.ti.mcu.msp430ware:1.95.0.32;

com.ti.rtsc.SYSBIOS:6.35.4.50;

I have the correct compiler, sysbios and xdc tools. However, since the driverlib function signatures have changed extensively, newer versions of driverlib are not compatible with the project.

Does anyone/TI have this version of msp430ware/driverlib available somewhere?