This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

Error detecting MSP430F148 and CCS 6.0.1.00040

Prodigy 70 points

Replies: 0

Views: 172

Hello,

I am using MSP430F148 in one of our project and FlashPro430 to program it. When I use FlashPro430 as a programmer using JTAG-4 Wire it program the device. I have a problem with CCS and FlashPro430 as a debugger.

CCS studio detects FlashPro430 but when I start for debugging CCS gives me following error message.

 "Error connecting to the target: Unknown Device"

I had tried  TI's MSP-FET430 UIF also, but I get same error.

Details of device and software used are:

FlashPro430:
     The MSP430 Flash Programming adapter
     PN # USB-FPA 6.1
 
Software:
     Name: FlashPro430
     Software Part Number: CS010X04
     Version: 5.1-1
     Release Date: 20-October-2014

Code Composer Studio (TI):

     Version: 6.0.1.00040

I have used both the programmer and I get same error.

I need your help to resolve the use. It stop our project development.

Please help me as earliest.

Thanks & Regards,

Rajesh Dhoot

Project Manager

Laurus Software Technologies Pvt. Ltd