This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

[FAQ] MSP430 Device Auto-detect Errors in UniFlash/CCSv9.1.0/CCS Cloud on Linux and MAC

Mastermind 35845 points

Replies: 0

Views: 1294

There is an issue with some of the device support files for MSP430 that will impact some users of UniFlash and CCSv9.1.0.

 

If users of these devices have a pre-existing .ccxml (target configuration file), that file may break in the latest UniFlash and CCSv9.1.0 on Linux and Mac.

 

• msp430fr2310
• msp430fr2311
• msp430fr5962
• msp430fr5964
• msp430fr5992
• msp430fr5994

This issue has been fixed in the newest versions of CCS Cloud, CCSv9, and UniFlash. New projects should not be affected. You will be affected by this issue if you have an existing .ccxml file for the devices listed above. 

The workaround is just to update the .ccxml file by reselecting the the device, or creating a new one.

Regards,

JH 

        _____________________________________________________________________


Search E2E! Your questions may already be answered!

TI Cloud Tools             MSP Product Page