This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

DRV8801EVM GUI

Intellectual 580 points

Replies: 5

Views: 1474

I am trying to run the GUI for the 8801EVM.  I double click on "DRV8801EVM-001_R1p0.exe"  I get the following error: Component 'MSCOMM32.OCX' or one of its dependencies not currently registered: a file is missing or invalid.

Please advise how I can get this working.  MSCOMM32.OCX appears to be in the same folder as the exe file.  These files were copied directly from the zip file slvc370.zip.

Thanks,

Brad

5 Replies

  • Hi Brad,

    Are you trying to run the SW in Windows 7? If so, please use the SW I am attaching below.

    Best regards,

    Jose Quinones

    3005.DRV8800-01_Win7App.zip

  • In reply to Jose Quinones:

    Jose,  Thanks.  That was the problem.  It is working now.  Much appreciated.

    Brad

  • In reply to Jose Quinones:

    Hi All,

    I am Evaluating DRV8821 Evm for my project ,and having windows 7. I am facing the same problem as mentioned by Brad.

    Kindly share the Win7App for DRV8821.

  • In reply to utpal kumar:

    Mr. Kumar,

    Unfortunately, we do not have a Win7 compatible GUI for the DRV8821 and have no plans to develop one. 

    Does this help?  I have never tried it, but maybe it will work.

    http://windows.microsoft.com/en-ca/windows7/install-and-use-windows-xp-mode-in-windows-7

     

    Ryan Kehr

    Motor Drive Application Manager

  • In reply to utpal kumar:

    Hi Mr. Kumar,

    Have you tried running the application in compatibility mode? I have a Win7 machine and performing the following steps allows me to run our older GUIs designed for Windows XP machines:

    -Right-click the executable file, select properties.
    -Select the compatibility tab. Select the checkbox labeled "Run this program in compatibility mode for:", then select Windows XP Service Pack 2 from the dropdown box
    -On the same tab, also select the checkbox labeled "Run this program as administrator."

    If this solution does not work you may require a windows XP virtual machine as Ryan has suggested.

    Best regards,
    Casey

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.