Due to the U.S. Thanksgiving holiday, please expect delayed responses during the week of 11/22.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

TLV707: TLV707/742 Start up over spike

Part Number: TLV707

Hi Team,

We heard from my customer that when look into detail start up waveform of TLV707/742, they found that there will be an over spike at Vout. Please find below schematic and waveforms for TLV70712.

 

The input voltage is 3.3V, EN pull up to Vin, since this engineer only have 2 probes, they have to separate 3 channels in 3 images. All CH1s are 1.2Vout, you can see the maximum value is 1.35V.

 

I have asked them to make 3.3Vin stable and flip the EN from low to high, the test result remained same. They have tested on several boards with same phenomenon. While WILL Semi has no such kind of issue(see attached 韦尔)

 

Could you please double check on our EVM with the same setting? The output current is hard to test since connected with the on board load. I will try to let them double confirm with no load and a CR load. Thanks.

BR,

Rory

  • Hi Rory,

    I do not see this issue on the EVM. The EVM output is 2.8V, I used 3.3V input and I tested a no load condition and a loaded condition (21.6 ohms discrete resistor applied to Vout). Both no load and loaded conditions produced an identical plot (see below).

    The customer may wish to remove the LDO and test it on an EVM to verify if the issue is with their LDO or something in the system.

    Thanks,

    - Stephen