This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

BQ24192: Losing Vsys when external power applied

Part Number: BQ24192

I'm using the BQ24192RGER configured almost exactly per the reference design in Figure 39 of the data sheet (no TS).  Rlim is 180 ohms.  The part has been behaving correctly for a month of testing.

However, a few days ago the part began acting very oddly - if you apply external power (I've tried 5V and 9V), the part begins disconnects Vsys for 100ms, then restores it for 200 ms and then repeats that over and over. It doesn't pull any current from the source while this is happening.

I can see REGN rise to 4.8V, for something like 20ms and then go to zero.  BOOST voltage rises to 4.8V and then falls as Vsys is lost.

I've tried swapping batteries, replacing the chip, replacing the inductor and several capacitors.  I've removed basically every other part from the board, but can't seem to find the issue.  I erased the controlling chip and just use the default register setup (CE is pulled low all the time).

Is this some odd kind of battery detection?  What could even cause this behavior?  The chip communicates and provides power without issue until external power is applied.

I've attached images of SYS, REGN and BOOST with 5V on VBUS.

VSYS voltage with 5V VBUSREGN Voltage with 5V VBUSBOOST voltage with 5V VBUS