This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

BQ79600-Q1: Abnormal signals are generated on the BQ79600COMH port

Part Number: BQ79600-Q1
Other Parts Discussed in Thread: BQ79616

I am trying to create a BMS using the BQ79600 and the BQ79616 and am having some problems as follows:

When I power up the control board, but haven't woken up the 79600 yet, there are some beacons detected from the COMHP and COMHP interfaces of the 79600 at intervals of about 1S at a time, and these signals still appear when the 79600 and the 79616 are communicating, and it overlaps with the data frames that are replied to by the 79616 to affect the reading of the data, so please tell me what are the reasons for these signals, and how to get rid of them.

  • Hello Tainxia,

    I need some more details about the issue. When BQ79600 is in shutdown (powered but not awake), there are signals coming out of COMH? I am curious by exactly what state you are in when you see these signals. It is hard to identify from the scope shot but the signals could be a fault tone or a HB tone if you are sleep with HB enabled. I would first try clearing all faults and seeing if this signal persists. Let me know whatever other details you can share.

    Best,

         Quentin

  • Happy New Year and very glad to receive your reply, we have found the reason because our CAN bus is affecting daisy chain communication.