This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

TI Pspice tool error

hello sir,

When I install Pspice in my computer, there is below error, could you help to check what's the reason?

  • Are you connected to the internet directly. If you are installing inside a VPN, please log off and try again.

    Thanks,
    JC

  • Hello JC,

    I don't connect VPN when installing it, below is the block process. Always stay this state, not to next step, why? What should i do?

    When i start Pspice, session log see below

    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\orpicis64.dll
    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\orpiica64.dll
    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\orpiPIC64.dll
    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\orpiPspice64.dll
    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\orApConCtl64.dll
    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\orgenlibcom64.dll
    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\ortruereuse64.ocx
    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\PspiceExplorerSrvr.exe
    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\simmgr.exe
    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\SimSrvr.exe
    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\mrksrvr.exe
    INFO(ORCOMMN-11077): Registration successful in user mode for C:\Cadence\PSpiceTI\tools\bin\pspice.exe
    INFO(ORCAP-2463): Library download is in progress.....
    ERROR(ORCAP-2466): Reinstallation of libraries could not be started. Try reinstalling libraries later.
    INI File Location:C:\cds_spb_home\cdssetup\OrCAD_CaptureTIPSpice_Install/17.4.0/Capture.ini

  • Hi Cynthia,

    If the schematic capture window comes up, you can try reintstall the lib by selecting "Help", "Reinstall TI Models and Libraries".

    Please give that a try.

    Thanks,
    JC

  • Hello JC,

    Always in below state, I don't know how to deal with next. Could you give some help again?

  • Hi Cynthia,

    Another individual had a similar issue. They had to turn off their Proxy under internet options in control panel

    Can you give that a try?

    David

  • I checked my computer; it doesn't turn on proxy option. let me think...