This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

TPS61165EVM-283: EasyScale Mode seems not to work. LEDs don't dimm

Part Number: TPS61165EVM-283
Other Parts Discussed in Thread: USB-TO-GPIO, TPS61165

Dear all

I  just bought the evaluation kit and tried to  used it with the easyscale protocol enabled. The onboard LEDs do not change brightness however.

Here is what I did

a)  The CD delivered with the kit, is empty. I hence downloaded the windows 7 compatible SW from the website of TI. I am using windows 10.

b) I connected the delivered USB-IO-Box, and tried to start the SW. The SW asked me to upgrade it to V1.8.x.y which I did. After flashing, powercycling the box, the Control SW connected to the USB-IO-Box.

c) I set the jumpers thereby closing JP1 and JP2.

d)  I connected the power to the board. The LED turn on and shine brightly.

e)I started the control application. I enabled the EasyScale Protocol using the GUI of the control program, and tried to sent new brightness values. The application complains about not receiving an ACK. The brightness remains unchanged.

I would appreciate some help- What do I need to do to make it work ? And is there source code available for changing the brightness?

Many thanks

Tilman

a) I connected the box to a windows 10 PC, and downloaded the windows 7 compatible SW from the website of TI.