This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CSD85301Q2: PDF datasheet not a valid file

Part Number: CSD85301Q2


I'm making a design with the CSD85301Q2 and I noticed the PDF datasheet (

  • Daan,
    I am not sure what the problem is. Perhaps the link was just down for a little bit but when I click on the link you provide above, it takes me right to the pdf version of the datasheet.

    Is it working for you now?
  • Hi Brett,

    I'm afraid it's still not working. I tried it on multiple computers:

    I keep getting the 'cant load pdf' document. It also doesn't work on my phone. 

    My android say's 'corrputed file'

    Kind regards,


  • Daan,
    I have also tested this link and it is fine on multiple browsers. Brett will be looking into this with our web team.
    I believe you are located in the Netherlands, can you please confirm?
    What browser and version are you using and can you please confirm if this is only related to this datasheet on TI website or all datasheets. Also that you have no issue with downloading or viewing a pdf on another website,

  • Hi,

    I'm located in Belgium. I've also been testing some more and I can't get that particular document open on any of my devices (Windows, Android, Apple). Other TI datasheets work fine, I can't work out how this is possible.

    Kind regards,
  • Here it is attached from a download I just did.

  • Hi Ed,

    Thank you for the datasheet. I can open your file perfectly, this is very strange.

    You file MD5 (this file works): 950d00e76ae1f947b052b4aa1a45cccc
    The MD5 hash if I download it: 44d0591b582b6987e7fa0af3895ab0c1

    Is there maybe a content delivery network behind the datasheet distribution system and only the file on the CDN edge server for Benelux is corrupted?

    Kind regards,
  • Hello Daan,
    To avoid overseas customers from having to go to the United States TI website, we have remote servers in various places overseas.
    These are updated daily but sometimes problems do occur.

    Since it worked in the US for us and not for you, then it's something with our remote servers.
    The datasheet has not been updated so a new push would not have occurred.

    Usually these issues are corrected within a day or so.
    The problem has been reported and will be corrected soon.