This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

BQ76PL536EVM-3:

Part Number: BQ76PL536EVM-3

I'm a begginer using the evaluation module BQ76PL536EVM-3. When trying to install the software in my computer (Windows 7 - 32 bits and Windows 10 - 64 bits), i receive the following error message:

"Error 1001. An exception occurred during the Commit phase of installation will continue. However, the application might not function correctly after installation is complete --> could not find a part of the path 'C:\Windows\TI\bqxRW.ocx"

After that, the installation is aborted.

I try this link (  ). But this solve doesn`t work. I think setup broked. 

How can I solve this?

Thank you.

  • Hi mehmet,

    Thanks for the question and welcome to the TI-E2E forums! I do not see this issue on my Win 10 machine and have not seen this before, it sounds like a windows related issue though. The link you embedded is a link to this thread, please make sure you are downloading from this link www.ti.com/.../toolssoftware: A few other things to check when you download the zip file:

    1) Make sure you extract/unzip the sluc240b.zip file before running the installer
    2) Check that you have uninstalled any previous versions of this program and zip file that you may have downloaded.
    3) Try installing into a different directory.
    4) Check on a different PC if you can.

    Best Regards,

    Taylor
  • HI Mehmet,

    Have you installed the USB driver" Aardvark softwear API"?

    Roger