The TI E2E™ design support forums will undergo maintenance from Sept. 28 to Oct. 2. If you need design support during this time, contact your TI representative or open a new support request with our customer support center.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

TPS62175: connection dot disappear on the design document

Other Parts Discussed in Thread: TPS62175

Dear Specialists,

My customer is confirming TPS62175 by using WEBENCH and has a question.

I would be grateful if you could advise.

---

When I made a design file, connection point of the circuit disappeared. 

The Simulation view is no problem.

I was wondering if you could  improve.

---

I appreciate your great help in advance.

Best regards,

Shinichi

  • Hi Shinichi,

    I am not aware of a way to keep the connection nodes in the exported design report using the report generation tool in WEBENCH. I will note this down as an improvement for the tool. In the meanwhile, the customers are able to export the design to almost any circuit/PCB design tool of their choice.
    Many thanks for bringing this up!

    Best regards,
    Omar
  • Hi Omar,

    Thank you for your reply.

    I'll make the customer confirm other way you suggested.

    Also, I am looking forward to waiting for the tool revised.

    I appreciate your great help.

    Best regards,
    Shinichi