This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

BQ27Z561EVM-011: Unseal and Full access

Part Number: BQ27Z561EVM-011
Other Parts Discussed in Thread: BQSTUDIO, , BQ27Z561


I am getting the following error message in my bqStudio (At the bottom). The data memory is not updating. According to the error message, I am trying to "Unseal" the device but the same error persists. Also when I am pressing the UNSEAL button from commands window it is asking for a key. How do I find the key? 

The UNSEAL window pops up with some autogenerated value in the key slot as below. But this doesn't unseal the device. What about the FULL_ACCESS then? 

Thanks for your time!

  • Hello Rowshon,

    The BQ27z561EVM-011 should come UNSEALED unless it was SEALED unintentionally. Were you able to access the memory at any point while using the EVM? I will get back to you with how to unseal your device.


    Wyatt Keller

  • Hello Wyatt,

    Thank you so much for the response. 

    Yes, the device was UNSEALED (I checked SEC1 and SEC0 bits of my previous experiments) and I could able to access the memory. I was changing the configuration in bqStudio for my experiment but I don't think I hit the SEAL command. But I can't guarantee if that happens accidentally. It would be great if you can help me guide how to UNSEAL or FULL_Access it again. 

    Thanks for your time. 

    Best regards,


  • Hi Row,

    Hit the UNSEL_FULL_ACCESS button in the Commands Tab and see if the bq27z561 can get into the FULL ACCESS mode.


  • Hi Andy,

    Thanks for your response. 

    I have tried it but its also asking for the key as following. So again what will be the key to get into UNSEAL_FULL_ACCESS.

  • Hello Rowshon,

    If the device was sealed and the key is changed from the default value (if the default key isn't working), we are unable to help you get access to the gauge due to security reasons of the gauge.


    Wyatt Keller

  • Hello Wyatt, Thanks again for getting back to me. I haven’t changed any key so far. In I don’t understand how this device got sealed. It came with full access and at some point of experiment got sealed. It would be great if you can tell me the process how to go back to full access mode. I don’t know how to change a key. And what is the default key? Is this something when I am pressing the Unseal or full access button, a window popped up with a auto filled key? I mean the figures I added in my previous commands. Anyway please suggest a proper way so I can use my EVM! Thanks a lot!
  • Hello Rowshon,

    The default unseal and full access keys are the same for all the gauges: 0x0414 and 0x3672 (unseal), 0xFFFF and 0xFFFF (full access)

    You should be able to follow the TRM to unseal and give full access to the gauge if the keys are still set to the default.


    Wyatt Keller