This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

BQ27426EVM-738: bqStudio connection issue

Prodigy 50 points

Replies: 7

Views: 218

Part Number: BQ27426EVM-738

Hi,

I am trying to connect my BQ27426EVM to bqStudio for testing but when I connected the EVM to a EV2400 and my computer I got the following error:

I'm confused as to how the software you wrote is somehow not compatible with the board you designed. Do you have any advice for how I can successfully use bqStudio with this EVM?

  • Ben
    Such issues can occur if you do not have the latest bqstudio installed. Which version do you have on your computer? pl try installing the most recent bqstudio version from the product folder page

    thanks
    Onyx
  • In reply to Onyx Ahiakwo:

    Hi Onyx,

    I installed bqstudio within the past three weeks from the product folder so I believe that I already have the latest version.

    Benjamin

  • In reply to Benjamin Klimko96:

    what version do you have installed?
    thanks
    Onyx
  • In reply to Onyx Ahiakwo:

    I have 1.3.54.1 installed.
  • In reply to Benjamin Klimko96:

    install 1.3.86.3
    thanks
    Onyx
  • In reply to Onyx Ahiakwo:

    Hi Onyx,

    It turns out this did not solve my issue. I have installed 1.3.86.3 and still get the same warning. Please advise.

    Benjamin
  • In reply to Benjamin Klimko96:

    Can you pls place the attachement in to the config folder of bqstudio on your computer.

    0426_2_02-bq27426G1.bqz

    thanks

    Onyx

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.