This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

TPS3431: No output on Watchdog TPS3431 can be meassured

Prodigy 70 points

Replies: 2

Views: 117

Part Number: TPS3431

Hello,

I am using a TPS3431 watchdog in the following circuit:

My aim is to receive an output only when I send  the necessary Set1 and WDI signal.

Therefore I am supplying 5V on Set1 and a rectangular 5V signal with a period of 200ms at WDI. 

However the output that I receive each time is 5V which results of the pull up resistor.

If I am not using a pull up resistor I measure 0V at the output.

How do I have to change my circuit in order to only have logic high on the output when I apply the WDI and Set1 signal ?

Thank you for your help in advance,

Best regards,

Fabian

  • Hi Fabian,

    I don't quite understand your application. Can you send me a scope shot of your output? I am having issues understanding what your output is and the output you desire.

    Thanks,
    Abhinav.


     If you think this response answered your questions/concerns, please click the   button to let us know!

  • In reply to Abhinav.Sharma:

    Fabian,

    To follow up on this, have you resolved your issue? I'm going to close this for the time being, let me know if you have more questions here.

    Thanks,

    Abhinav.


     If you think this response answered your questions/concerns, please click the   button to let us know!

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.