This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

PHYTC-3P-PHYCORE-AM335X: Compatible 4.4.62 version Linux driver for microchip,mcp251xfd

Part Number: PHYTC-3P-PHYCORE-AM335X

Hello,

We have upgraded the CAN controller (microchip mcp2515 to mcp251xfd ) for our custom device based of PHYCORE-AM335X which is using Linux version 4.4.62. Could you point us to compatible linux driver which supports for 4.4.62v?

Thanks,

- Nuthan