This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

Is BIOSLINUXMCSDK-OMAPL13X v3.3.0 compatible with CCS v6?

Hello,

Can anyone tell me if the multicore SDK, BIOSLINUXMCSDK-OMAPL13X v3.3.0 would be compatible with CCS v6?

thank you,

- Matt.

  • Matt,

    This is not the right forum. I don't know what exact SW package you are referring to. If for BIOS MCSDK 2.1 on Keystone I, it is CCS 5.3. If it is MCSDK 3.1 on Keystone II, it is CCS 5.5. The wiki page or release note has the information on what CCS version is used.

    If for BIOSLINUXMCSDK-OMAPL13X v3.3.0, I have no idea. You should be able to find wiki or release note for the info.

    Regards, Eric