This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

TDA3MV: tda3 BOOT issue

Intellectual 270 points

Replies: 5

Views: 127

Part Number: TDA3MV

Hi TI,

Currently we can flash SBL and APP via Jtag on our customer board, but there no serial Uart log print, can you help us localize the problem.

BR

jason koo

  • Hi,

    Do you need any pin mux for UART on custom board?

    Regards,

    Rishabh

  • In reply to Rishabh Garg:

    Hi,

    I haven't heard back from you, I'm assuming you were able to resolve your issue.
    If not, just post a reply below (or create a new thread if the thread has locked due to time-out).

    Regards,
    Rishabh

  • In reply to Rishabh Garg:

    Hi Rishabh,

    Sorry for reply late, we have solved the problem, Tks.

    BR

    jason

  • In reply to user5775211:

    Hi Jason,

    Thanks for the confirmation.

    Can you provide details on how you resolved the issue.

    Regards,

    Rishabh

  • In reply to Rishabh Garg:

    Hi,

    I haven't heard back from you, I'm assuming you were able to resolve your issue.
    If not, just post a reply below (or create a new thread if the thread has locked due to time-out).

    Regards,
    Rishabh

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.