This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

[FAQ] IWR1642: IWR1642 ES2.0 is here find applicable software based on Silicon Rev

Part Number: IWR1642

Looking for IWR1642BOOST EVM labs?

  • If your IWR1642BOOST EVM has an "ES2.0" sticker, then it will only work with software based on mmWave SDK version 2.0 or above which includes all the latest versions of IWR1642-based labs in the Industrial Toolbox.
  • Older IWR1642BOOST EVMs without the "ES2.0" sticker have ES1.0 devices which require mmWave SDK 1.x. Please check the second table on the Labs overview page to see previous Industrial Toolbox versions which will work with the IWR1642BOOST ES1.0 EVM.

 

8244.IWR1642 ES1.0 to ES2.0 transition.pdf

To choose the correct version of TI Resource explorer offering please the instruction on:

How to access previous Industrial Toolbox versions

From Code Composer Studio:

Open the TI Resource Explorer, click on the Home icon, select the desired version for the Industrial Toolbox and click the Download button

  
From the web:

Go to the TI Resource Explorer, click on the Package Picker icon, select the desired version for the Industrial Toolbox and click OK

  

Thank you,

mmWave Team

2 Replies

  • Hi Vaibhav,

    Thank you very much for posting this!


    Cheers,
    Akash
  • This is very useful!


    Cheers,
    Akash

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.