This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

WEBENCH will not Load

I am getting errors when trying to enter WEBENCH.  From the main web page, I go to the red menu bar, select Design Resources, then select WEBENCH Power Designer under Design tools & simulation.  This takes me to the main WEBENCH page.

You can then click any link on that page, such as the "Try Power Designer now", "Single Rail", "DC/DC", or "AC/DC", and all of them give you a page that has the following error on it:

An error occurred while processing your request.

Reference #30.ee36d517.1659068662.2928df7e

It appears the entire application is not working.

I am logged into the web site using my registered username, but I've also tried it without being logged in and get the same result.  I've also cleared cookies in my web browser (Google Chrome).  I've also tried other web browsers such as Edge and Firefox and receive the same error.  I also tried a different computer in another state that I have remote access to, and receive the same error.