This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

"tagkeyword" field search does not work

Expert 1840 points

Replies: 5

Views: 352

The FAQ describes the "tagkeyword" search term field which can be used to search for specific tags, but it does not work.

Searching for "tagkeyword:MSP430FR5969" or "tagkeyword:MSP430-GCC-OPENSOURCE" return no results.


Jozef Lawrynowicz
MSP430-GCC Developer
www.mittosystems.com

  • Hi Jozef -

    I will look into this today and update you with our findings no later than tomorrow.

    Thanks for making us aware of the issue.

    Best regards,

    John

    John Walker
    Texas Instruments, Inc.

  • In reply to John W:

    Hi again Jozef -

    This is related to the use of upper case letters in your search string. As a temporary workaround, while we chase down a fix, if you use lower case for the search terms, you will see results.

    We are still investigating the root cause. I'll report back tomorrow with an update.

    Thanks for your patience while we work through this.

    John Walker
    Texas Instruments, Inc.

  • In reply to John W:

    Thanks, lower case letters in the tag works for me.


    Jozef Lawrynowicz
    MSP430-GCC Developer
    www.mittosystems.com

  • In reply to Jozef_Lawrynowicz:

    Thanks Jozef - let me know if you see any additional issues with this, but lower case should work fine.

    John Walker
    Texas Instruments, Inc.

  • In reply to John W:

    Hello Jozef -

    Quick update here. I was hoping for a quick easy fix, but it was not in the cards. I've entered a bug on this and it should be addressed within the next 30 days. In the meantime, please continue to use lower case in any tagkeyword field searches.

    Thanks,

    John

    John Walker
    Texas Instruments, Inc.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.