This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

CCS: ti-processor-sdk-rtos-c667x-evm-05.01.00.11 installation test

Prodigy 70 points

Replies: 3

Views: 555

Tool/software: Code Composer Studio

My CCS version is 8.2.0.00007,install ti-processor-sdk-rtos-c667x-evm-05.01.00.11

BUG report:

1.can not install dsplib_C66x_3_4_0_1 and mathlib_C66x_3_1_2_2 only create folder.

2. libarch_1_0_0_0 and linalg_1_2_0_0 mixed as below:

check C:\ti\libarch_1_0_0_0\eclipse\plugins\com.ti.rtsc.libarch.product_1.0.0.00\plugin.xml

    <extension point="org.eclipse.rtsc.xdctools.managedbuild.core.rtscProductTypes">
        <productType
            id="com.ti.rtsc.libarch"
            name="Library Architecture and Framework" 
            folderPrefix="linalg"  -------------------------------------------------------------------------------it ought to be folderPrefix="libarch"
            rootMacroName="COM_TI_RTSC_LIBARCH_INSTALL_DIR"/>
    </extension>

C:\ti\libarch_1_0_0_0\eclipse\plugins\com.ti.rtsc.libarch.product.ui_1.0.0.00\toc_top.xml
"Library Architecture and Framework 1.00.00.00"    ----------------------------------------------- it ought to be "Library Architecture and Framework 1.0.0.00"
C:\ti\linalg_1_2_0_0\eclipse\plugins\com.ti.rtsc.linalg.product.ui_1.2.0.00\toc_top.xml
"Dense Linear Algebra Library 1.02.00.00"  ----------------------------------------------------------it ought to be ""Dense Linear Algebra Library 1.2.0.00"

3.fftlib and imglib: e2e.ti.com/.../719955

  • Hi,

    This is most likely issue with corruption of the installation binary when you downloaded it.
    Could you try removing the installation of both CCS & TISDK and delete the ~/ti folder completely and reinstall it again?

    Best Regards,
    Yordan

     


     Please make sure you read the forum guidelines first.

  • In reply to Yordan Kovachev:

    I download it twice, install and test,all the same, I search the TI web can not find version: dsplib_C66x_3_4_0_1 and mathlib_C66x_3_1_2_2.

    dsplib C66X version is : 3.4.0.0, mathlib C66x version is : 3.1.2.1. So I think this install package have some problem.

  • In reply to Minggang Zhu:

    Minggang,

    Thanks for reporting the issue. This is a known issue for Processor SDK RTOS 5.01 release. The only work around currently available is to install DSPLIB 3.4.0.0 and MATHLIB 3.1.1.1 from ti.com. This was a last minute component update that didn`t make it in release cleanly.

    We apologize for the inconvenience caused by this issue and plan to fix these issues in the PRSDK 5.02.

    Regards,
    Rahul

    --------------------------------------------------------------------------------------------------------------------------------------
    Please click the
    This resolved my issue button on this post if the responses on this E2E thread answers your question.
    --------------------------------------------------------------------------------------------------------------------------------------

     

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.