This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

CCS/CCSTUDIO: Mac OSX CCS Installer

Intellectual 855 points

Replies: 6

Views: 121

Part Number: CCSTUDIO

Tool/software: Code Composer Studio

Hi Team,

We would like to seek your support regarding the feedback of our customer after installing the CCS on MacOsX, according to them, it looks like plain/vanilla Eclipse without any of the CCS stuff working.

We would like to confirm if there are similar cases such as this, and what are the possible workaround.

Appreciate your help with this inquiry.

Thank you.

Regards,

Mark

  • Guru 127040 points

    Mark,

    I am going to need more information.  What version of CCS did they install?  What version of macOS?  What are they using to run CCS?  i.e. if they are running eclipse.app instead of ccstudio.app they would be running something much close to stock eclipse.

    My primary machine is a Mac and I have not see this personally. I also cannot recall anything similar in the forums.  Can they send a screen shot.  One easy way to tell what they are running is when they start CCS which splash screen comes up.  Is it the CCS splash screen or the Eclipse one?

    Regards,

    John

     


    If my reply answers your question please click the "This resolved my issue" button

  • In reply to JohnS:

    Hi John,

    Thank your response. 

    The customer is using Mac OSX 10.13.6 on a 2017 Macbook Pro. They also sent us a snippet of what he is seeing, Thanks in advance

     

  • Guru 127040 points

    In reply to Mark Philip Felipe:

    The CCS plugins are installed as I can see a lot of them listed in the menu.

    It sure looks like they are running eclipse.app instead of ccstudio.app

    The left below is me running eclipse.app and the right is ccstudio.app for the same installation of CCSv9.1 on macOS 10.14.2.

    Similar to their screenshot you can see on the left of mine that he application title is Eclipse.  The active perspective is the Resource perspective (file icon with the folder overlay).

    Can they go into finder and run ccstudio directly and see if that loads properly?

    Regards,

    John

     


    If my reply answers your question please click the "This resolved my issue" button

  • Guru 127040 points

    In reply to JohnS:

    Mark,

    Were you able to confirm if the customer is running Ccstudio.app?  It really looks like they are mistakenly running eclipse.app

    Regards,

    John

     


    If my reply answers your question please click the "This resolved my issue" button

  • In reply to JohnS:

    Hi John, the customer hasn't sent the response, I already linked him to this thread. 

    Thanks!

  • Guru 127040 points

    In reply to Mark Philip Felipe:

    Ok.  I will close off this thread.  If they come back with something just reply to the thread and it will open again.

    John

     


    If my reply answers your question please click the "This resolved my issue" button

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.