This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

Help!! Trying to get MSP430Ware linked into CCS.....

Other Parts Discussed in Thread: MSP430WARE

have a pre-existing CCS install (V 10)....Just downloaded MSP430Ware so I can attempt to use driverlib.

Per the manual when I select new CCS project I should see an option to select main to include driverlib...I do not.

How do I get this linked up to CCS....I have tried multiple things now and it just doesn't work....TI should put out a small video on how to set up the CCS switches to include this.

Can someone tell me what I need to do here?

  • Hi Steve,

    I think CCS does not know you installed driverlib.  Try from the CCS menu -> Check for new updates and/or Install new software.  CCS should look through the c:\ti directory for any newly installed products and add them in.

    If for some reason that doesn't work, check out this posting near the end.

  • Dennis...

    Thanks....Looks like your suggestion solved the problem....I was half way there.....added link to compiler but not to linker ....after running the updates I now get the option of main with a driverlib....I created a blank and found that under the linker I needed to add pointers to the library and I would of been set.