This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CCS: No driverlib / MSPWare under CCS v7

Other Parts Discussed in Thread: MSPWARE, MSPDRIVERLIB, MSP430WARE

Tool/software: Code Composer Studio

Hello everybody!

I started to install CCS totally fresh on my system and was going to use CCS v7 but i wont get MSPWare, in detail MSPdriverlib running. I think CCS v7 doesn't dedect MSP dirverlib correctly.

I tried different ways in CCS v7:

- To download MSPWare out of the new online Resource Explorer "install on desktop"  --> no driverlib useable/detected in CCS v7

- I downloaded  MSP430Ware  3_60_00_10 stand alone and installed it in the same folder like CCS v7 is (C:\ti) --> no driverlib useable/detected in CCS v7

In the end i tried CCS v6.2 again, fresh install --> everything is working: driverlib is automatically detected.

How to fix this in CCS v7?

  • Hi,

    Interesting. I suspect you see this in the CCSv7 Resource Explorer, right?

    If so, after installing it I can see that CCSv7 shows the driverlib projects and builds them without a problem:

    Are you experiencing something different? 



  • Thanks a lot! This way it works. I haven't downloaded MSPWare in this general overview perspective. I was looking for the Launchpad i am currently working with and downloaded only this section of mspware out of the resource explorer.

    Thanks for help!