This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CCS/TMDSEVM6657: TMDSEVM6657 - Target connection error - "No source available for 0x8158fd90"

Part Number: TMDSEVM6657

Tool/software: Code Composer Studio

Hello everyone, 

I am working with TMDSEVM6657 evaluation board. 

I tried doing OOB demo from Quick startup guide, but IP address could not be obtained from the server and I was getting this kind of output in PuTTy window (I tried pressing FULL_RESET button several times):

After that I tried using static IP address, therefore setting the SW9 switch 2 to off, and I got this kind of output in PuTTy window (which I guess is okay?):

After I thought that maybe my initial problem was bad internet connection resulting in not being able to obtain IP address, whereas with static IP everything worked, I proceeded to do steps from Getting started user manual for MCDSK - I tried setting up target configuration file, connecting the target and executing one again HUA OOB demo.

 While setting up the Target Configuration File, I chose this:

After launching Target Configuration file and connecting Target, I got this:

I am not sure why I get this "No source available for 0x8158fd90" error ?

However, I proceeded and loaded GEL files, and I got this:

and this:

After this I loaded Debug file for HUA OOB demo file and got the following:

It reports me that it cannot find the source file for this demo, but even though, when I resume with execution, I get the same output as in PuTTy window:

However, If I try connection this target configuration file with an Hello world project, it starts reporting errors.

I would very much appreciate it if anybody could help with these issues. How do I resolve "No source available for 0x8158fd90" error ? Did I set correctly target configuration file?

Thank you in advance and I apologize for long post.

Kind regards,