This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

[FAQ] I installed PSpice for TI recently and logged in, but received a “license expire” message. What should I do?

Intellectual 925 points

Replies: 0

Views: 201

The PSpice for TI tool requires you to sync at minimum every 30-days to ensure accuracy of the model library. Please connect to the Internet to sync the tool. If you continue to receive this message, please reach out to our online customer support team.