Due to the U.S. Thanksgiving holiday, please expect delayed responses during the week of 11/22.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

PSPICE-FOR-TI: How to do Noise Analysis in PSpice for TI ?

Part Number: PSPICE-FOR-TI

I have designed an amplifier with discrete transistors which are neither in the PSpice nor TI library and want to analyse the noise performance. The circuit works fine in normal AC analysis and I can add between one and three Vdb markers and see the frequency response, so far so good.

I then enable the Noise Analysis in the simulation profile and specify the output voltage, input source and number of intervals. All markers are removed from the schematic as you usually would pick the noise voltages from the Add Trace window in Probe. When you click the simulate icon the ORCAP_15098 message is shown preventing the simulation from running.

Then, when adding a voltage marker to the circuit, this voltage is correctly displayed. In the Add Trace menu only a few (8) node voltages are listed to choose from. Normally you would see the full circuit list including currents and powers. The Noise check box cannot be ticked even though the Noise Analysis is enabled in the simulation profile??

How should noise analysis be done in PSpice for TI. Maybe there is another way of setting up the system, or is this a major limitation of the program.

Hoping that there is a solution to this.

Regards

Kristian