This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

WEBENCH® Tools/LMR33630CDDAEVM: Lost designs, no alternate parts, no PCB layout

Part Number: LMR33630CDDAEVM

Tool/software: WEBENCH® Design Tools

I have been using Webench for many days now, but today it did not bring-up my last design, even though I selected the right one, for many parts it is no longer providing alternate parts and the PCB layout tab is gone.

  • Jim,

    Thanks for your feedback.

    I just tried accessing my last design and it worked fine. I am also able to see alternate parts for a few designs I tried out. 

    1. Are you unable to access the last design using the "my designs" button on top right of the tool? It takes a few seconds to load but should come up with your list of designs. Alternatively, can you please confirm if you are able to see and open design from the myTI designs page here: 

    2. Can you please confirm if you see PCB layout missing and no alternate parts showing up issue even now? A couple of example screenshots with part numbers would be of value for us to debug. It would be best if you can use the "Share Design" feature to share the problem designs with us.

    For reference, here is how you can share your design:

    Please let us know.