This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

CC2650STK: SensorTag CC2650STK Suddenly stopped working

Prodigy 20 points

Replies: 3

Views: 53

Part Number: CC2650STK

Hi, I'm in possession of a CC2650STK SensorTag but in the last few days it has stopped working.

No longer responds to any type of command, such as reset, even changing the battery with a new one.


I found this open issue in the support forum that precisely describes my problem: e2e.ti.com/.../737696 stopped-working-after-factory-reset-attempt-Same-thing-happened-on-2-Devices-


To solve the problem is it necessary to perform the steps described in the issue or some other action?

Are special tools required to carry out the required actions?


Thank you very much,

best regards.

TC

  • Guru 106355 points

    Hi Tommaso,

    I would follow Jessica´s advice in the thread you link to.

    Regards,
    Fredrik

  • In reply to Fredrik K:

    Hi Fredrik,

    thank you very much, I will follo the instruction in the other thread.

    Are special tools required to carry out the required actions?

    Regards.

    TC

  • Guru 106355 points

    In reply to Tommaso Chiantini:

    Hi TC,

    You need a debugger if you do not have it already. All the SimpleLink LaunchPads includes on-board debuggers, so you could for example consider this board: http://www.ti.com/tool/LAUNCHXL-CC26X2R1

    Regards,
    Fredrik

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.