The TI E2E™ design support forums will undergo maintenance from Sept. 28 to Oct. 2. If you need design support during this time, contact your TI representative or open a new support request with our customer support center.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

RF430F5978EVM: Build warning #10204-D could not resolve index library "libmath.a" to a compatible version.

Part Number: RF430F5978EVM
Other Parts Discussed in Thread: RF430F5978, , CC430F5137

I am trying to build and debug using the sample code for the RF4305978EVM.  I am getting the Build warning #10204-D could not resolve index library "libmath.a" to a compatible version.  Will this create a functional problem?  I see the libmath.a file in one of the include directories.  I had to build using an older version of the compiler (4.2.4[MSP430]).  Do I need to find an older version of libmath.a?  Is this even a problem?  It's a warning, not an error.