This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • Resolved

CC-debugger not recognized after upgrade

Intellectual 510 points

Replies: 2

Views: 646

Hello

I unpacked for the first time a cc-debugger that is on my shelf for several years.

Plugged it in my win7 64 bits. It is recognized by windows and smartRF studio 7. I clicked on "show connected devices".

Software aked me to upgrade from version (as far as I remember ) 22 to 44. I  answered NO.

It worked pretty well. I was able to see the received frames.

I closed everything an re-opened smartRF , removed the connected CC2530 and answered YES to the

upgrade dialog. Upgrade seems ok.

I clicked on "show connected devices". software asked me to upgrade from version 0 to 44 (!!)

I answered YES and upgrade seems ok.

I disconnected cc debugger from pc, now it is not recognized anymore by windows. I installed the 

driver swrc212a but it's not better.

What can I do?

Thanks

Julien

  • Guru 240310 points
    Start by going through chapter 8 in www.ti.com/.../swru197h.pdf and see if the steps listed there helps.

     OOO until September 30th. If your thread is not answered by someone after 2-3 days after your last post, please repost with a link referring to your original post. 

  • In reply to TER:

    "Open the box to short the pins". It's the first time I read this on a professionnal manual.
    But you now what? I love it!

    And moreover, it works!

    Thanks
    Julien

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.