This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CC3200-LAUNCHXL-RD: cc3200 launchpad

Part Number: CC3200-LAUNCHXL-RD

I want to default the 2 launchpad i have as their WIDFI is not visible anfd i cannot therefore Provision them.

  • What demo have you flashed both devices with?

  • Havnt got that far yet. I was working with support. Lots of info, lots of manuals, lots of software upgrade/downgrade etc.

    I cant provision the units.

    I need to factory default the units to establish if they are faulty or whatever.

  • Havnt got that far yet. I was working with support. Lots of info, lots of manuals, lots of software upgrade/downgrade etc.

    I cant provision the units.

    I need to factory default the units to establish if they are faulty or whatever.

  • Hi David, 

    Please explain in detail what you are trying to do and what issue you are having. Furthermore, what process in the manuals you are following and at which points it stops working. 

  • i am trying to default thye devices so as i can confirm if they are working or not. I cannot provision them. I cannot see the WIFI so i cannot provision them. I am following the manual.

    I have had weeks of emails re this issue. I have many many manuals. I have tried all i was asked to do. 

    It was apparent that the incorrect i8nforation re software and was initially given. As i am now informed that the only flashing software that can be used is not the latest.

    I want to trial the WIFI adudio streaming Example in the SDK. I have now had months of zero progress.

  • Hi David,

    I have not seen these emails. Could you please flash your device with the out_of_box demo from CC3200SDK_1.5.0? 

  • Hello

    I have out of the box in my workspace and can build it.

    I also have blinky which i can debug and run

    Once i have the project built and debugged how do i flash the project to the board?

    I am using TI CODE COMPILER.latest version.

    And how do i get confirmation of same.

    Running out of box does not seem to resolve WIFI issues.



  • Hi David,

    Have you gone through the readme for the out of box demo? 

    For flashing, Uniflash is the tool to flash the device with. However, you will have to use Uniflash v3.4. You can find that version here: 

  • I am trying to flash the out of box demo as advised so as i can review why i cannot provision the WIFI. There after i want to flash the WIFI Audio demo to test the audio in out.

    I am using the correct version of the uniflase software as advise.

    i have followed the readme etc as advised.

    I want to send a screen shot of the error. How can i do that???

  • Hi David 

    if you are on a windows machine, you can use the "snipping tool" or "snip and sketch" by searching for it in the windows bar. You should then be able to copy and paste the image onto this forum. 

  • Thank you. I have posted the error here



  • Hi David, 

    Thanks for pointing this out. I see the same issue on my end, so here are steps to resolve this issue. The path to the binary needs to be edited, OR you can create a folder "Exe" after the Release folder to match the directory in error log. Here are steps to edit the directory path:

    1. Click on "/sys/mcuimg.bin" under "System Files" in the column on the left. 

    2. Edit the "Url" box and remove "Exe" from the path, so it should like this: 

    3. Go back to "CC31xx/CC32xx Flash Setup and Control". Click Program. 

    The error should be resolved. 

  • Hi

    I have followed the instructions given. Thank you.

    It appears the Launchpads are being flashed. Although i do not see any LED indication of activity on the boards.

    IF they are defaulted to OUT OF THE BOX, i should be able to see the WFI "mysimplelink" when i try to provision them to my AP.

    I dont see the WIFI on either board !!!!

    I am not sure they are defaulted.

    I need to provision them in order to test the EXAMPLE WIFI AUDIO.


  • Hi 

    I now have another error showing up when i try to flash out of the box

  • I resolved the error by deleting and reinstalling the software.

    It arose when i added a "session" ie the example WIFI Audio..

    The session is still populating when i start the software. How do i completely delete a bad "session".

    I still cannot see the launchpads wifi "mysimplelink".

  • I'm not aware of a method to delete a session, I guess you can uninstall the SDK from your path and reinstall a new one. 

    I would encourage you to first focus on getting the out of box demo flashed. That way we can know the device is working. 

    Were you successful in flashing the out of box demo? After it is flashed, you need to remove the SOP jumpers and press the reset button. Then a WiFi network will appear named "this". 

    All of these instructions appear in the readme that I linked earlier. 

  • Hi

    I did. the SOP link is removed and back on VCC /58.

    The reset switch has been pressed. 

    The boards now ahve D5 D6 and D7 lit.

    Still no WIFI visible on any device.


  • Could you please open a serial terminal and see if the device is outputting anything? You should see something like this:

  • Hi

    I have used Windows Simple Serial Terminal and TERA TERM VT and while i can see they recognise the board as connected but no data is outputting.

    Is there something i am missing?

  • Have you set the baudrate to 115200? Did you press the reset button?

    It will take a handful of seconds for the CC3200 to begin printing to the UART, but it's also possible that you might have the wrong SOP pins on the board. Could you please post an image of your board setup? That way I can confirm the pin configuration.

  • Hello

    Lets hope this helps.

    This the SOP setup when flasing via UNIFLASH.

    This the pin setup when device is flashed.

    This is the readout using Microsoft Simple Serial Terminal.

    And this is the readout when using TERA TERM. 

    Both read outs are obtained when using baud rate 115200 and after pressing the RESET button.

    There are NO boosters attached to the Launchpad. Just the Launchpad on its own.



  • Hello David, 

    The error is clear now. You are placing the jumper in the incorrect spot. You are jumping VCC to 5V, where VCC is 3.3V, so there may be damage to the launchpad. Furthermore, VCC needs to be jumpered to pin 58, just below VCC, not across. 

    From the README.html: If device is starting in Access Point mode (jumper is set on VCC and pin 58), check terminal prints to learn the device’s AP name.

    From the Simple Serial Terminal, you should see "Connect to:'this'" printed.