This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.


Part Number: CC3220SF-LAUNCHXL
Other Parts Discussed in Thread: UNIFLASH

Hello Team,

I'm posting on behalf of my customer. Please see customer issue below:

Every time I try to run the code. The error shows"Unable to access DAP", please see attached image for the error 

I tried to flash using UniFlash in development mode and it didnt worked out. The SOP jumpers are set to 010.

I had already followed this video from youtube . Everything was setup according to the video...

if its a hardware issue does TI replace my board? I purchased this board two weeks ago.
I am attaching all screenshots and images of my launchpad.
Thanks in Advance.
  • Hello Renan,

    The customers jumpers look correctly placed so there shouldnt be an issue there. I would recommend to make sure the device is in development mode using Uniflash, I also noticed the customer is trying place the application binary in the service pack section which is incorrect.

    Kind regards,