This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CC3XXXRADIOTEST: Radiotool Not Working

Other Parts Discussed in Thread: CC3220S, CC3120


I am currently trying to get the Beta Version of the radio tool for TI Simplelink Wi-Fi CC3220S development kit working.

After extracting the files into the TI directory I run the executable.  No luck I get a message saying that the "CC3220Lib.dll" file could not be found (see the attachment).  I have tried the tool on a vista machine and a win7 machine and get the same results.

The previous version of the radio tool worked perfectly, but it had an installation program and registered all of the components needed to run.  The Beta version does not.  So I tried registering the dll manually without any luck there either.

Any help would be greatly appreciated.  What am I doing wrong?

Thank you!