This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CC3200STK-WIFIMK: Can not get initial setup to work using iPhone

Part Number: CC3200STK-WIFIMK

I received my two new CC3200STK-WIFIMK a couple days ago and followed all the instructions perfectly for getting started and it is not showing up in the TI SensorTag iPhone App. I read through many support tickets and have tried all of the following for both of my tags.

  • Replaced batteries with two new L92 Energizer Lithium AAA batteries
  • Accessed the web interface using the or and configured in first priority my wifi
  • Toggled between AP and Station holding the GP10_4 button for 6 seconds
  • Reset the configuration holding both buttons for 6 seconds
  • Tried turning off the LTE data on my iPhone
  • Connected to both my 5Ghz and 2.4Ghz wifi connections

Im very frustrated just to get the sensortag up and running. The main thing that never happened upon the very first use of my tag. When i powered it on, i went to my iphone and choose the Sensortag-XX wifi and went to the app. It never popped to request my wifi information like its suppose to.

What do I do?

  • Hi Avel,

    We have noticed some issues with certain phones and OS versions that the app does not work with. Could you share what iPhone you have and iOS version so I can notify the developer?



  • I have two iPhones both the same configuration, model etc. I'll get to why that matters in a moment.

    Answering your question, My original phone I was trying to initially setup is

    iPhone MQ8T2LL/A (A1897) AT&T version running 12.2.1 
    **Also tried to setup using latest update iOS 12.3.2

    Since I was having no luck with my main iPhone I grabbed my other phone and gave it a shot and SUCCESS!! It worked exactly how it should right of the batt.

    iPhone MQ8T2LL/A (A1897) AT&T version running 11.2

    I was able to update my firmware and then update my wifi settings for both of my Tags. Once I was able to do that and they both where now connected to my wifi, I could see the two tags in both of my phones using my wifi.

    In conclusion the iOS seems to be the difference. iOS12 seems the be incompatible is some instances.