This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CC31XXEMUBOOST: Uniflash just sits there...

Other Parts Discussed in Thread: UNIFLASH

I select the shortcut to start Uniflash, and it sits there for about 10 minutes before it moves on...

I don't know where it's going on my file system to load a device list, nor why it takes so long to load a file...  but it worked fine when I installed it back in Feb.

These days, all it does is waste my time waiting for it to let me continue.

On my other post, I was told to go to some work-around, and then it was marked as solved.  And the post is locked.

Using a work around to get around bugs isn't "solved".

  • Hi Christopher,

    Have you installed the latest UniFlash version, What OS are you using?

    Best regards,


  • Sarah,

    No, I am using 5.2.  I installed it as directed a few months ago, and it worked fine.

    Now when I try to start it, it sits there for a long time.  Why did it break?

    Also... where are these projects stored?  When it finally does start  (a long time from now)  or when I use the "bypass" which I was pointed to, there is a "recent projects" list.   Where are they on my file system?  How do I secure it in a source control system?

  • Hi Christopher,

    There have been many bug fixes in previous versions of the software, including to the device list generation. If you continue to see the issue on the latest 6.1.0 version, then we can investigate further.

    If you run SLImageCreator.exe from the command line, it will show the default project directory. To change it, create a cfg.json in the simplelink/imagecreator/bin folder with the line:


    Best regards,


  • Well, for some reason, the 5 minute delay just stopped happening.  Now it loads in 3 seconds.

    That change appeared about a week ago.

    Thanks for the info on where the projects are stored.