The TI E2E™ design support forums will undergo maintenance from Sept. 28 to Oct. 2. If you need design support during this time, contact your TI representative or open a new support request with our customer support center.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CC31XXEMUBOOST: Uniflash just sits there...

Part Number: CC31XXEMUBOOST
Other Parts Discussed in Thread: UNIFLASH

I select the shortcut to start Uniflash, and it sits there for about 10 minutes before it moves on...

I don't know where it's going on my file system to load a device list, nor why it takes so long to load a file...  but it worked fine when I installed it back in Feb.

These days, all it does is waste my time waiting for it to let me continue.

On my other post, I was told to go to some work-around, and then it was marked as solved.  And the post is locked.

Using a work around to get around bugs isn't "solved".