This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

LAUNCHCC3235MOD: UniFlash connection issue with LAUNCHCC3235MOD+CC3200AUDBOOST (SLImageCreator.exe, bootloadererror)

Part Number: LAUNCHCC3235MOD
Other Parts Discussed in Thread: CC3200AUDBOOST, UNIFLASH, CC3235SF

Hi, I'm using LAUNCHCC3235MOD (Rev. E2)+CC3200AUDBOOST (Rev 3.0-A) and exploring Simplelink Audio Plugin (

When flashing using Uniflash, always fail in connecting launchpad to Uniflash, every time when I click on "connect button" and it will show up:

"Operation failed: Error: SLImageCreator.exe: BootLoaderError, Timeout reading data", Screenshot as below

No connection issue when it comes to CCS development (ccs 10), CCS Debug and run some of the examples (WiFi examples on provisioning, cc32xx sdk 4.2).

Also tried to reinstall Uniflash, change to another LAUNCHCC3235MOD/CC3200AUDBOOST but Uniflash still shows same error message.

However I was able to connect launchpad (WITHOUT Boosterpack) in Image Creator.
What could be the problem and how to get it fixed?

P.S.: SOP Jumper is set to 010, J16 set to VCC_BRD, All jumper remain same as page 2 of User's Guide (SWRU548B)