This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

  • TI Thinks Resolved

CCS/CC3100SDK: Unable to resolve "No or Unrecognized network configuration"

Intellectual 520 points

Replies: 4

Views: 146

Part Number: CC3100SDK

Tool/software: Code Composer Studio

Hello,

I was unable to find the SDK for cc3100 on the resource explorer. So, I was forced to work on CCS (offline). 

I have stacked the CC3100 upon TM4C123GXL and running the "Server Client " example. I have followed the documentation provided with it.

On compiling, I got the error mentioned above (shown below).

So, I referred to the following link...

But on following this (as shown below)

but I got the following errors...

So, please guide me. What should I do? 

Also, please suggest me the right way to import the examples from the offline SDK so that I can work in CCS Cloud. 

  • Hi Prashant,

    The CC3100 SDK is not supported on CCS cloud. You would have to first import a Tiva example and then reintegrate the CC3100 code yourself.
    Regarding the errors you are seeing, where are you getting that example from? Is it from the CC3100 SDK directly, or is it from the Tiva SDK?

    Regards,
    Michael
  • In reply to Michael Reymond:

    the CC3100 SDk.
  • In reply to Prashant Dandriyal:

    Hi Prashant,

    In the latest CC3100 there doesn't seem to be a server example for Tiva devices. There is however a getting_started_with_wlan_station and getting_started_with_wlan_ap project. Importing and building the getting_started_with_wlan_ap project does not give me any build errors.

    Something I noticed in your CCS screenshots is that you are using an older Tivaware release that is not supported with v1.3.0 of the CC3100 SDK. Try updating to the latest release available at http://www.ti.com/tool/SW-TM4C and see if that fixes your build issues.

    Regards,
    Michael
  • In reply to Michael Reymond:

    Hi Prashant,

    I assume that you have resolved your issue since I have not heard back from you. If not, feel free to post a response to this thread, or open a new thread regarding this issue.

    Regards,
    Michael

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.