This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CC2652P: Trying to download SIMPLELINK-CC13XX-CC26XX-SDK version results in webpage 404 error (TI Support Chat recommended I post my problem on this Forum)

Part Number: CC2652P
Other Parts Discussed in Thread: SIMPLELINK-CC13XX-CC26XX-SDK

I need to compile firmware for my project based on CC2652P but first I need to download SIMPLELINK-CC13XX-CC26XX-SDK version However, many of the download links for this version as well as other versions are not working. Accessing the download links results in the error:

It looks like we’ve encountered some resistance.

(Sorry, the page you’re looking for can’t be found.)

I need the MacOS version but as I said, so far, no dice. I tried the Windows download, same problem. After a few attempts, I got the Linux version to work, but I've really no use for this one. 

TI Support reccomended that I post here to see if the 'special engineers' have a way to provide a backup of the file that they may potentially have. Any help in getting the file: is greatly appreciated.

Again, I am selecting this:

And instead of being redirected to fill out the release form, I receive the 404 error.



  • Something else I've noticed after checking the link addresses for each of the downloads under version is that the site path is different for each of the downloads I've tried that don't work.

    Every link that works has the starting path:

    Every link that fails with the 404 error omits the "secure" folder from the previous path:

    I've checked this against multiple SDK versions and with different host OS versions, all with the same finding that the "secure" folder is omitted from the URL path.

    This would explain the 404 error that I'm receiving as this seems to indicate that the destination is unavailable. 


    I copied the export controls form, redirect path from the available links where the download worked and edited it using the path of the MacOS version of the Simplelink SDK I was able to fill out the export control form successfully for the MacOS version of but then again, after I clicked the download link, I received the same 404 error. 

    These files appear to be either missing or there is some other server error occurring here. 

    Is there anyone that can provide me with this SDK, please?

  • Try to install SDK from CCS->resource explorer. I just test it and can install in this way.

  • Hi YiKai,

    I opened the package manager from the resource explorer and it seems I was able to successfully install it from there. Thank you so much for the suggestion.