This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CC2650EM-7ID-RD: CC2650 stop sending data packet even after reset

Part Number: CC2650EM-7ID-RD
Other Parts Discussed in Thread: CC2538, CC2650, TEST

Hi,

I've  Zigbee end devices ( CC2650) developed  based on Z Stack 1.2.2HA  which communicate with coordinator CC2538 .

I captured the packet between the end device and the coordinator when suddenly the end device stopped sending data packet to the coordinator.

In the Ubiqua log, i could capture  Data Request packet and the Data packet (in the log attached is the temperature measurement packet) .

However, when the  end device stopped sending Data packet only the Data Request packet could be captured. 

I tried to reset the end device but it still doesn't send  the  Data packet. 

I referred the Zigbee known issues and fixes thread on Zigbee not rejoin after reset but since the end device still sending data request packet so I concluded it's actually joined the network .

What actually causes this problem and is there any solution for this problem . Below I attached the Ubiqua log during the problem occurred . 

Any help would be appreciated .

Thanks a lot.

Ubiqua packet log .csv