This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

ADC09QJ1300EVM: GUI error when opening : "Error -5000 occurred at Interface not initialized"

Part Number: ADC09QJ1300EVM
Other Parts Discussed in Thread: ADC12QJ1600EVM

We are trying to use ADC09QJ1300EVM with ZCU102. The EVM software "Setup_ADC12QJ1600EVMGUI v1.8.exe" is installed with Labview and FTDI drivers. After the board is powered on with 12V, when the mini-USB cable is connected, I see 4 COM port devices. However, when I run the EVM software as administrator, I get the following error:

Error -5000 occurred at Interface not initialized

Possible reason(s):

We checked power supplies on all test points and it looks fine, tried with and without ZCU102 connected, various jumper settings including USBFMC jumper (default all uninstalled), tried on Windows 10 and Windoes 7 machine, and we always get the above error message. We verified the FTDI eeprom is correctly programmed via FT_PROG as the screenshot shows.

Need help on how we can proceed from here. E.g., what are the possible causes for this error?

Thank you!