This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CCS v.4.0.1 crashes with XDS510USB Plus Emulator and TMS320C28346

Other Parts Discussed in Thread: TMS320C28346, SPRC876, TMS320F2808, CCSTUDIO

Hi to everybody,

I'm having problems while trying to debug TI example projects (sprc876) for the TMS320C28346 Delfino.

I'm using CCS v. and a Spectrum Digital XDS510USB Plus JTAG emulator with the TMS320C28346 and the Delfino C28346 DIM168 Experimenter's Kit (TMDXDOCK28346-168). The whole system seems to work fine until the "debug" session starts (compiling and building work ok), at this point CCS crashes and I'm getting the following window:

I've tried this setup on 4 different PCs and worked on only one of them (with some minor problems); on the other three it has exactly the same behaviour.

The weird thing is that working in the same environment with the TMS320F2808 processor (XDS510USB Plus + CCS v. everything works fine on all PCs and with several different projects. Everything works ok also with the eZdsp2808 board.

Anyone can help me out in solving this?

Thanks in advance for your help,