The PSPICE power macro models provided by TI are encrypted and will only run in PSPICE Versions 15.7 and up. These models will not run in older versions of PSPICE (since older versions do not support encryption) or in other simulators. In case you are using an older version of PSPICE or another simulator, please contact the Product Information Center at (972) 644-5580 or by filling out the form at: http://www-k.ext.ti.com/sc/technical-support/email-tech-support.asp?AAP for further assistance.

Thank you for choosing TI.