This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

MSP432E401Y: Error connecting to the target: (Error -260 @ 0x0)

Part Number: MSP432E401Y
Other Parts Discussed in Thread: UNIFLASH, , CC1350

Hello team e2e, 

I am trying to use the msp432e401y launchpad as mentioned in the user guide using uniflash (section 7.2) ->  https://www.ti.com/lit/ug/sluuc29b/sluuc29b.pdf?ts=1642509312710&ref_url=https%253A%252F%252Fwww.ti.com%252Ftool%252FTPS92520EVM-074, but unfortunately I see the following error. My jumper settings on microcontroller are also shown --> 

After this I also tried to run one example LED code on CCS, and I see the following error (more or less the same as in uniflash) --> 

Error initializing emulator:
(Error -260 @ 0x0)
An attempt to connect to the XDS110 failed.
The cause may be one or more of: no XDS110 is connected, invalid
firmware update, invalid XDS110 serial number, or faulty USB
cable. The firmware and serial number may be updated using the
xdsdfu utility found in the .../ccs_base/common/uscif/xds110
directory of your installation. View the XDS110SupportReadMe.pdf
file there for instructions.
(Emulation package 9.5.0.00143)

PS. I tried using 2-3 different USB cables already and still the problem persists. However, I ran one example LED code with cc1350 launchpad and that works in one go. 

Could you please assist me in figuring out the possible source of error here ?

Thank you, 

Anubha