This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

AFE5816EVM: AFE5816

Part Number: AFE5816EVM
Other Parts Discussed in Thread: AFE5816,


I am trying to check the AFE5816 behavior using a AFE5816EVM connected to a TSW1400EVM. I have followed all the steps exposed in SLOU429A regards with software (HSDC Pro and HMC-DAQ GUI) as well as power supply considerations (boards powered up with 5A limit power supply). Firmware is correctly downloaded in the TSW1400EVM. However, when HSDC Pro try to launch the HMC-DAQ GUI the following error appears:

(Error - 23083 occurred at an unidentified location

Possible reason(s):

Analysis: Bracket problem at the end.)

It seems the error happen when HMC-DAQ GUI try to config the AFE5816 on board. I have also tried to launch the HMC-DAQ GUI on my own, and loading the init.cfg file (located at C:\Program Files (x86)\Texas Instruments\HMC-DAQ GUI\Scripts\AFE5816\QUICK_START) but error remains. Other config files, like C_AFE5816_LVDS_14x_14b_DPM, also generate the same error. A look to the .CFG files doesn’t shows any typing mistake in them (as the error suggest)

There is a message awarding about troubles exactly at this setup stage on page 11 of the SLOU429A, so I guess this is a known trouble, but it seems the solution must be provided by a TI Engineer:

  1. The AFE5816 EVM GUI (HMC-DAQ) opens automatically at this time. Wait until this is finished to continue. If any errors arise at this time, consult a TI engineer.