The TI E2E™ design support forums will undergo maintenance from Sept. 28 to Oct. 2. If you need design support during this time, contact your TI representative or open a new support request with our customer support center.

This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CCS/MSP430FR5872: Error initializing emulator: The voltage 1469 value is not correct/allowed for the USB FET

Part Number: MSP430FR5872
Other Parts Discussed in Thread: MSP-FET, , MSP-TS430PM64F

Tool/software: Code Composer Studio

I have what I believe to be an identical setup that I have successfully used in weeks past, but today, I am seeing this error message. Checking the VCC_Target pin from the target board to pin 4 of the MSP-FET connector, I see 3.6V (which is the correct VCC on my target board) if the MSP-FET is not connected, but when I connect the MSP-FET, I see 4.6V on this pin. From the HW manual for the debugger, this pin is supposed to be a VSense input pin. How could it be driving the voltage higher? I do not have a connection between the MSP-FET pin 2 (VCC_Tool) and my target board.

My project debug properties>MSP430 Options>Target Voltage (mV) is set to 3600

I have not found any other property setting that might be applicable to this issue.

I tried a second MSP-FET with the same results.

I tried multiple target boards with same results (varying reading values).

Suggestions?