This thread has been locked.

If you have a related question, please click the "Ask a related question" button in the top right corner. The newly created question will be automatically linked to this question.

CC2652P: P1F issue

Part Number: CC2652P

Hi Guys,

We would need some help please regarding Sensor controller. 

1. From Resource Explorer, I import Wireless Connectivity / Embedded Software / SimpleLink CC13xx CC26xx SDK - / Examples / Development Tools / CC2652PSIP LaunchPad / TI Drivers / empty / TI-RTOS7 / TI Clang Compiler / empty

2. I open empty.syscfg in Code Composer Studio

3. On the right top area, I try to change the processor by pushing "Switch" and selecting : Board=none; Device=CC2652P1FRGZ; Part=Default; Package=RGZ; Lock PinMux=checked

4. Click confirm

5. Migrating settings progress bar is visible

6. Receiving a red exclamation mark circle and the following text: Oh Snap! The last change caused an exception... Error: No such resource: /ti/ti154stack/rf_config/CC2652P1FRGZ_rf_defaults.js When I search for CC2652P1FRGZ_rf_defaults.js then it is not found anywhere. I tried several other RB1 and PSIP versions and worked. For P1F, it does not work. How to get the missing file - or change from LP CC2652PSIP to P1?

Many thanks